Wordpress-5.2.2-jaのRPM

  • 投稿日:
  • by
  • カテゴリ:

WordpressをRHEL7にインストールしようとしたらEPELに5.1.1までしかなくて、5.2.2-jaのRPMが無いので作った。Dockerにしちゃっても良いんだが、まあダイレクトに入れるならRPMが無いと困るはずで、さて、皆さんどうしてるんだろ。SPECのちょっとした修正と、5.2.2に合わせたパッチの再作成程度のワークで対応出来るんだが...。RHEL / CentOSでソースから入れるの、感心しないぞ?w

wordpress-5.2.2-1.el7.noarch.rpm

wordpress-5.2.2-1.el7.src.rpm

$ md5 wordpress-5.2.2-1.el7.*
MD5 (wordpress-5.2.2-1.el7.noarch.rpm) = 3bfd51d3b332e77fac5c44c059e78420
MD5 (wordpress-5.2.2-1.el7.src.rpm) = 1f005b55708f6fdbb6af6cbd4dc6b3c8
$ shasum wordpress-5.2.2-1.el7.*
a84930e682ba02b9b1cb4abe84a4bf396f889e11  wordpress-5.2.2-1.el7.noarch.rpm
380903845d1e1aa4663a08efb862ba753a6b2850  wordpress-5.2.2-1.el7.src.rpm