apache vulnerability

apache 1.3.24までのバージョンに存在するセキュリティホールですが、某所より手に入れたツールでアタックしてみたところ、ものの3秒で陥落。redhat 7.1 + apache1.3.20とredhat 7.3 + apache1.3.24という組み合わせで両方とも簡単に陥落できます。apacheを利用している方はすぐに1.3.26か2.0.39に上げましょう。ちなみにvlnerabilityがあるかどうかのチェックはApache Chunked Scannerとかで可能です。悪用しないように(^_^;

コメント

タイトルとURLをコピーしました